February 7th, 2007 by depesz | Tags: | 3 comments »
Did it help? If yes - maybe you can help me?

na listę announce'ów poszedł mail informujący by *nie* instalować ostatnio wypuszczonych wersji postgresa (8.2.2 i 8.1.7). przyczyna: jest błąd w obsłudze typów tekstowych.

werjsa 8.0 i wcześniejsze podobno nie mają problemów, ale jeszcze są testowane.

nowe wersje nie zostały jeszcze oficjalnie obwieszczone, ale na ftp'ie już są.

muszę przyznać, że za mojej pamięci to pierwsza taka sytuacja.

  1. 3 comments

  2. # Madej
    Feb 7, 2007

    8.0 jest testowana. 7.3 i 7.4 nie mają problemów.

  3. Feb 7, 2007

    Mam PostgreSQL 8.1.5 on x86_64-pc-linux-gnu, compiled by GCC x86_64-pc-linux-gnu-gcc (GCC) 3.4.6 (Gentoo 3.4.6-r1, ssp-3.4.5-1.0, pie-8.7.9)

    ciekawe czy jest uszkodzona?

  4. Feb 7, 2007

    @drixter:
    nie jest. błąd o ile mi wiadomo wprowadził właśnie ten ostatni upgrade.

Leave a comment